Bad Day at Black Rock- The Portland Historics 2014

Here I am sitting on pre-grid in the Koepchen 2002 waiting to go out for qualifying.

I had three cars entered for the 2014 Portland Historics, held July 11-13 at Portland International Raceway- the freshly re-done 700, the Koepchen 2002, and the Luigi CSL.

Right from the very first lap of practice on Friday the trouble began.

First to go down was the 700. On my very first warm-up lap in

Here I am being chased by John Murray in his 2002. Usually he is in front.
Here I am being chased by John Murray in his 2002. Usually he is in front.

practice the left side barrel separated from the block. Not knowing the cause, or if any internal damage was done, we decided it was best to park the car for the rest of the weekend.

Next up was the 2002. This car is pretty quick, however, the Group it was running in was made up of ‘B’ sedans from the 60’s and early 70’s, and since Datsun was the featured marque this year there was a whole bunch of very fast Datsun 510’s  up from California in my group.

I was able to qualify well, about mid-pack, and ran both races on Saturday without incident.

Sunday morning I went out for the warm-up session, and the motor did not feel right. Jim started to check the engine and found it had no oil pressure.

At first we thought that the drive gear had come off the oil pump shaft, but it turned out to be much more serious than that.

The motor went down to Terry Tinney and he found that the chain tensioner for the cam drive chain had broken and dropped down into the front of the timing chain cover. There it lodged in the chain and broke the crankshaft.

So we had 2 major engine failures. But wait there’s more.

Luigi working hard to stay ahead of some American Iron.
Luigi working hard to stay ahead of some American Iron.

That left me racing the CSL. You may remember that we had brake issues in Sonoma that almost caused me to wreck the car. Those issues reared their ugly head this weekend as well with similar results.

Jim had changed the brake fluid to a higher temp fluid. But the problem showed up again during my first qualifying race. Going into the chicane on the opening lap I almost wrecked it again when the front brakes didn’t work.

Jim put on some heat shielding for the next race, but still the pedal went mushy after a few laps.

The cherry on top of the sunday came on Sunday when a thunderstorm came through just before the flag race for the CSL. Since I don’t have rain tires for the car I was forced to sit it out.

Not a very fun weekend to say the least.

I did get some fun video though. Here are the links. First is the video from the 2002:

And here’s the video from the CSL: